Embedded Eye

Give your gizmo the gift of sight

 Just got our mega board today installed the sheild which was working on the uno but the gui won't pick up the image but does all the serial commands.

Board is tracking both axis so it does pick up that it is a mega board compiler is set to the mega board.

Swapped back to the uno and all is well.

Swap back to the mega and only the data an serial picks up.  Tried several sketches,

What are we missing?

Thanks

Views: 182

Reply to This

Replies to This Discussion

Problem solved sort of. 

Sending the start command !1 on the gui allows the display to display so somewhere in the arduino code because it is configured as a mega it's missing this command?

Clinton-

Sorry for the delayed response. I've sometimes had to do this as well.

Geof

Another thought- sometimes I find I have to connect/disconnect a couple times to get the Arduino synced to the GUI.

RSS

© 2022   Created by Geoffrey L. Barrows.   Powered by

Badges  |  Report an Issue  |  Terms of Service